Exigences techniques

Sommaire exécutif Version 2024.1.0 de Dayforce

Version
R2024.1.0
Release Date
2/27/2024
Exigences techniques

Exigences en matière de matériel informatique

Composante Exigence minimale Configuration Recommandée
Processeur 1,6 gigahertz (GHz) ou plus Intel Pentium IV ou plus rapide
Mémoire

2 Go de mémoire vive (utilisateurs de l’environnement libre-service pour les employés)
4 Go de mémoire vive (utilisateurs gestionnaires)

4 Go de mémoire vive ou plus
Disque dur Minimum de 1 Go d’espace libre Espace libre de 1 Go minimum
Définition de l’écran 1 024 x 768 1 366 x 768
Bande passante de réseau 1,5 Mo/s Au moins 5,0 mbps

Logiciels tiers

  • Adobe Acrobat Reader 8 ou version plus récente
  • Microsoft Excel 2003 ou version ultérieure

Ports réseau ouverts

  • Https: 443, http: 80

Navigateurs compatibles – Ordinateurs

Nous recommandons d’utiliser la dernière version de Chrome, Safari, Firefox ou Edge afin de garantir une performance optimale.

L’application Dayforce est activement mise à l’essai au moyen de la version la plus récente et de la version principale précédente des navigateurs ci-dessous, et est prise en charge par celles-ci. Bien que Dayforce puisse fonctionner sans incident majeur avec d’anciennes versions de ces navigateurs, certaines fonctions nouvelles ou actuelles peuvent ne plus fonctionner comme prévu. Nous vous recommandons d’utiliser la version la plus récente d’un navigateur compatible pour profiter d’une expérience optimale dans Dayforce, et tirer parti d’une efficience et d’une sécurité accrues.

Chrome Safari Firefox Edge
ü ü ü ü

Navigateurs compatibles – Tablettes

Important : Ces exigences système concernent l’utilisation de l’application Web Dayforce, ainsi que les horloges Clock ou Clock+ sur un appareil mobile, mais pas pour l’application mobile native. Les exigences pour une application mobile native se retrouvent plus loin dans ce document.

  Système d’exploitation Google Android Apple iOS
Version minimale Version 5.0 (Lollipop, API du niveau 21) ou plus iOS 5 ou plus
Navigateur

Chrome version 92 ou plus

https://fr.wikipedia.org/wiki/Google_Chrome_for_Android

Safari mobile 7 sur iOS 5 plus

https://fr.wikipedia.org/wiki/IPad

Appareils  
  • iPad 5e génération ou version plus récente
  • iPad Mini 2 ou version plus récente
  • iPad Air
  • iPad Pro

Exigences en matière de navigateurs pour les horloges Clock et Clock+ de Dayforce

Navigateurs de bureau pris en charge Version minimale requise du navigateur
Chrome 44
Edge 17
Firefox 40
Safari 7 ou plus récente

N. B. : Consultez la section Navigateurs compatibles – Tablettes pour les exigences sur des appareils mobiles.

Exigences du module Apprentissage de Dayforce

Navigateurs de bureau pris en charge** Systèmes d’exploitation mobiles pris en charge Paramètres du navigateur
  • Chrome
  • Firefox
  • Safari
  • Edge
  • iOS 9***
  • Android 6.0***
  • JavaScript doit être activé
  • Les témoins doivent être activés
  • Le stockage local doit être activé

***Consignes pour les appareils mobiles :

  • Si vous utilisez un téléphone intelligent ou une tablette, vous pouvez accéder à votre plateforme d’apprentissage à l’aide de l’application Dayforce Learning.
  • Aucune fonctionnalité d’administrateur n’est prise en charge sur l’application Dayforce Learning.
  • Les navigateurs mobiles pour les téléphones et les tablettes ne sont pas pris en charge pour les employés et les administrateurs.

Consignes pour le contenu Flash :

Veuillez noter que le contenu Flash ne peut pas être lu sur les appareils iOS. L’utilisation de Flash a été dépréciée sur les appareils Android en 2012 et sur les navigateurs de bureau en 2020.

Lorsque vous ajoutez du contenu d’apprentissage à vos cours, veillez à ne pas ajouter du contenu Flash (dans les documents de formation SCORM ou HTML), parce qu’il est fort probable que les apprenants qui utilisent des appareils mobiles et des navigateurs modernes sur ordinateur ne pourront pas le lire.

Type de téléversement Types de fichiers compatibles Taille de fichier
Widget du dépôt de fichiers

ZIP, DOC, XLS, PPT, GIF, PNG, TXT, DOCX, PPTX, XLSX, PDF, FLV, ODS, ODP, CSV et MP4

400 Mo
Fichiers DOC, XLS, GIF, PNG, TXT, DOCX, XLSX, PDF, PPT et ZIP 800 Mo
Fichiers vidéo 3GP, AAC, AVI, FLV, MP4, WMV, MPEG-2 et MOV 800 Mo
Liens vers des vidéo externes Liens de YouTube, Vimeo ou Wistia  
SCORM

SCORM versions 1.2 et 2004 3e édition

Les fichiers doivent être importés sous forme de fichier compressé ZIP

Ne sont pas acceptés : pl, rb, aspx, py, jsp, asp, waspx, shtml, sh, cgi, php, ph3, php4, php5, phps et htaccess

800 Mo
AICC

CMI001 – Lignes directrices en matière l’interopérabilité (version 4.0) des normes AICC/CMI

Protocole de communication : HACP (protocole de communication HTTP)

Niveau de complexité implémenté : Niveau 1 : Structure de base du cours, emplacement, description et ordre implicite

Doit être importé dans un fichier ZIP. Les fichiers de configuration de l’ensemble AICC doivent se trouver dans le fichier racine du fichier ZIP

800 Mo
xAPI/Tin Can

Prise en charge de la norme Tin Can 1.0.*

Doit être importé dans un fichier ZIP.

Le LRS, un entrepôt de stockage des apprentissages, fonctionne en association avec le système de gestion de l’apprentissage (LMS), donc pour être en mesure de lier des activités terminées par les utilisateurs à la progression d’un cours, les utilisateurs doivent reconnaître l’ID d’activité réussie dans l’énoncé xAPI. Pour que le LRS reconnaisse ces activités, les utilisateurs doivent télécharger un ensemble xAPI sur le LMS comportant un descripteur tincan.xml approprié sur le LMS.

800 Mo

Devoirs PPT, PPTX, fichier ou archive ZIP, PDF, JPG, DOC, DOCX, TXT, XLS, XML, CSV, ODS, MP4, vidéos YouTube, vidéos Vimeo, vidéos Wistia et MP3 40 Mo
Importations Google Drive (importation à partir de Google Drive)

En tant qu’objets d’apprentissage :

Documents, diapositives, feuilles de calcul et dessins

En tant que ressources d’encadrement et de partagé :

Documents, diapositives, feuilles de calcul et schemas

 
Convertisseur de diapositives PDF, ODP, PPT et PPTX 800 Mo ou 150 pages
Contenu Lectora (transféré de Lectora) Peut seulement être publié dans le répertoire central et non directement dans les cours.  

Applications mobiles

Composante Exigence minimale
Google Android

À partir de la version 62, version 7.0 d’Android (Nougat, API niveau 24) et plus récentes.

Les services Google Play sont requis pour les clients qui utilisent les fonctions Horloge ou de géolocalisation.

Déverrouiller Android avec une empreinte digitale

https://support.google.com/nexus/answer/6285273?hl=fr

N. B. : Android ne fonctionne pas de la même façon sur tous les appareils.

Apple iOS À partir de la version 62, la version 14 d’iOS ou une version plus récente est requise :
  • iPhone 6S ou une version plus récente
  • iPad Air 2 ou une version plus récente
  • iPad Mini 4 ou une version plus récente
  • iPad Pro

https://en.wikipedia.org/wiki/List_of_iOS_devices

Vous pouvez utiliser Touch ID avec les appareils suivants :

https://fr.wikipedia.org/wiki/Touch_ID

À propos de la fonctionnalité de sécurité Touch ID sur l’iPhone et l’iPad :

https://support. apple.com/fr-ca/HT5949

Directives de configuration de la fonctionnalité Touch ID :

https://support.apple.com/fr-ca/HT201371

Vous pouvez utiliser Face ID avec les appareils suivants :

https://fr.wikipedia.org/wiki /Face_ID

Obtenir de l’aide pour l’utilisation de Face ID :

https://support.apple.com/fr-ca/HT208109

Dayforce

À partir de la version 2023.2.0, la version 61 ou supérieure du serveur est requise.

Exigences en matière de sécurité

Important : Les données d'accès des employés utilisés pour accéder aux systèmes Dayforce doivent être protégées contre toute compromission par les clients des solutions de Dayforce. Les clients de Dayforce doivent mettre en place une plateforme d’authentification unique (SSO) et d’authentification à facteurs multiples (AFM) gérée par le client ou s’appuyer sur Dayforce Identity et activer l'AFM au moyen de l’un des nombreux authentifiants pris en charge.

Les clients sont tenus de s’assurer que leur environnement Dayforce est configuré de manière sécurisée afin de protéger les renseignements relatifs à leurs employés. Les membres de l’équipe du d’implémentation et de soutien de Dayforce sont à la disposition des clients pour les aider à configurer Dayforce en toute sécurité.

Composante Exigence minimale
Authentification multifactorielle

Plateforme d’authentification unique (SSO) et d’authentification multifactorielle fournie par le client.

Solutions d’authentification multifactorielle prises en charge par Dayforce Identity :

  • Application native (poussée).

  • Application Authenticator (Google Authenticator, Authy, ou Microsoft Authenticator) avec Dayforce Identity.

  • SMS ou appel vocal (non recommandé, car il s’agit de l’option la moins sûre).

URL autorisée de Dayforce

Les clients doivent s’assurer que seuls les localisateurs de ressources uniformes (URL) autorisés sont utilisés pour accéder à Dayforce.

Meilleures pratiques de Dayforce Security

Vous trouverez des renseignements sur la configuration sécurisée de Dayforce dans le document intitulé Security Best Practices, ainsi que de l'information importante supplémentaire sur le site de Dayforce Due Diligence (https://duediligence.ceridian.com).